Gekkobrain Deployment

Gekkobrain Cloud Overview - DevOps SAP HANA

SAP Releases Supported

Gekkobrain need an agent installed on the customer SAP system. We support the following SAP releases out of the box:

  • SAP NetWeaver 7.02 as of SAP_BASIS SP14
  • SAP NetWeaver 7.31 as of SAP_BASIS SP09
  • SAP NetWeaver 7.40 as of SAP_BASIS SP02

For older versions, workaround can be deployed through connecting a newer NetWeaver server in the same system landscape to the old via RFC. Please contact us to discuss your options.

Gekkobrain Deployment Options

Gekkobrain uses Kubernetes to manage its technology, and we can thus deploy completely to fit your preferences. We support:

  • On premise
  • Cloud
  • Hybrid

Learn more

Contact us for a demo by filling in the form below. We will respond within 24 hours.

search previous next tag category expand menu location phone mail time cart zoom edit close